Okay
  Print

Visual Composer / LayerSlider is asking for activation, what do I do?

Currently you will not be able to activate some plugins with our purchase code because it is verifying the purchase for the plugin itself.

The only thing this affects is the automatic update function that will not work, but we will be launching an update for the theme including the latest version of the plugin periodically.

Once there is an update for any plugin we include in our theme, we will release an update for the theme. Although we provide updates for them, you will have to update the plugins manually.

All the plugins will be stored in .zip files in "includes/lib/plugins" directory located in theme's root folder.

You will have to replace the plugin in your "/wp-content/plugins" folder with the contents of the .zip archive mentioned above.

Make sure to make backups before making any changes, in case something goes wrong.